ジャンプ先:

Number
必須 はい
"manifest_version": 2

このキーは、拡張機能で使用される manifest.json のバージョンを指定します。

現在、この値は常に 2 です。

"manifest_version": 2

ブラウザ実装状況

Update compatibility data on GitHub
デスクトップモバイル
ChromeEdgeFirefoxOperaAndroid 版 Firefox
manifest_versionChrome 完全対応 4Edge 完全対応 14Firefox 完全対応 48Opera 完全対応 15Firefox Android 完全対応 48
Version 1
非推奨非標準
Chrome 未対応 4 — 21Edge 未対応 なしFirefox 未対応 なしOpera 未対応 なしFirefox Android 未対応 なし
Version 2Chrome 完全対応 ありEdge 完全対応 14Firefox 完全対応 48Opera 完全対応 ありFirefox Android 完全対応 48
Version 3
実験的
Chrome 未対応 なしEdge 未対応 なしFirefox 未対応 なしOpera 未対応 なしFirefox Android 未対応 なし

凡例

完全対応  
完全対応
未対応  
未対応
実験的。動作が変更される可能性があります。
実験的。動作が変更される可能性があります。
非標準。ブラウザー間の互換性が低い可能性があります。
非標準。ブラウザー間の互換性が低い可能性があります。
非推奨。新しいウェブサイトでは使用しないでください。
非推奨。新しいウェブサイトでは使用しないでください。

ドキュメントのタグと貢献者

このページの貢献者: mdnwebdocs-bot, wbamberg, Uemmra3, YuichiNukiyama
最終更新者: mdnwebdocs-bot,