manifest_version

Type Numérique
Obligatoire Oui
Exemple
"manifest_version": 2

Cette clé spécifie la version de manifest.json utilisée par cette extension.

Actuellement, cela doit toujours être 2.

Exemple

"manifest_version": 2

Comptabilité des navigateurs

Update compatibility data on GitHub
OrdinateurMobile
ChromeEdgeFirefoxOperaFirefox pour Android
manifest_versionChrome Support complet 4Edge Support complet 14Firefox Support complet 48Opera Support complet 15Firefox Android Support complet 48
Version 1
ObsolèteNon-standard
Chrome Aucun support 4 — 21Edge Aucun support NonFirefox Aucun support NonOpera Aucun support NonFirefox Android Aucun support Non
Version 2Chrome Support complet OuiEdge Support complet 14Firefox Support complet 48Opera Support complet OuiFirefox Android Support complet 48
Version 3
Expérimentale
Chrome Aucun support NonEdge Aucun support NonFirefox Aucun support NonOpera Aucun support NonFirefox Android Aucun support Non

Légende

Support complet  
Support complet
Aucun support  
Aucun support
Fonctionnalité expérimentale. Celle-ci peut être amenée à changer par la suite.
Fonctionnalité expérimentale. Celle-ci peut être amenée à changer par la suite.
Fonctionnalité non-standard. Celle-ci peut être incorrectement supportée par les autres navigateurs.
Fonctionnalité non-standard. Celle-ci peut être incorrectement supportée par les autres navigateurs.
Obsolète. Les nouveaux sites web ne doivent pas utiliser cette fonctionnalité.
Obsolète. Les nouveaux sites web ne doivent pas utiliser cette fonctionnalité.